更新履歴 2017年07月24日

Yahoo! ID連携 v2利用時の不具合について


いつもYahoo!ショッピングWeb APIをご利用いただきありがとうございます。

ショッピングのストア運営をサポートするAPIにおいて
Yahoo! ID連携 v2の利用で下記のエラーが出る不具合が発生しております。

■対象API
注文に関するAPI
https://developer.yahoo.co.jp/webapi/shopping/order/

■不具合事象
テスト環境、本番環境にて注文に関するAPIを利用時に以下のエラーコードのエラーが発生する。
エラーコード : px-04307
※本番環境ではクライアント証明書を利用時はこのエラーは発生しません。

■対応方法
アプリケーションID取得時にYahoo! ID連携 v1を選択し取得してください。
https://e.developer.yahoo.co.jp/shopping/register
※ストア運営をサポートするAPIにおいてv1の利用でもデメリットはありません。

この度はご迷惑をおかけし申し訳ございません。

同じカテゴリの記事一覧