更新履歴 2018年08月20日

Yahoo! ID連携 Android SDK サポートOSバージョン変更のお知らせ

いつもYahoo! JAPANをご利用いただき誠にありがとうございます。

セキュリティ強化のお知らせに記載の通り、
Yahoo! JAPANのシステムは「TLS1.0」および「TLS1.1」のサポートを終了いたします。

それに伴い、Yahoo! ID連携 Android SDKのサポートOSバージョンを
Android 4.4(API Level 19)以上に変更いたしました。

最新のSDKは以下のリンクよりダウンロードいただけます。
Yahoo! ID連携 v1 Android SDK
Yahoo! ID連携 v2 Android SDK

また、Android 4.4(API Level 19)をサポートする場合はAndroid Developpersの手順に従って、
アプリでセキュリティプロバイダのアップデートを実装してください。

■お問い合わせ先
https://feedback.ms.yahoo.co.jp/voc/ydevnet-yconnect-voc/input

今後ともYahoo! JAPANをよろしくお願いいたします。

同じカテゴリの記事一覧