TLS1.2対応について

※TLS1.2対応が未対応の利用者様が対象です。

こちらのページでは「2019年01月16日(水)」以降にエラーが発生する利用者様向けに対応方法を記載しています。

「注文」「商品」「在庫」などの設定の確認・更新について

TLS1.2対応が完了するまでの期間「注文管理」や「商品・在庫情報の登録・更新」などの
運用作業については「ストアクリエイタPro」をご利用ください。

TLS1.2の対応方法について

「Yahoo! ショッピングAPI」にリクエストをしているサーバのTLSのバージョンアップをお願いします。
具体的な対応方法については、下記Tech Blogの「対応方法」をご確認ください。

Tech Blog - WebAPIにおける「TLS 1.0」「TLS 1.1」のサポート終了について

過去の告知一覧

  • 【重要】Yahoo! ID連携「TLS1.0/1.1」サポート終了に伴う「TLS1.2」疎通確認のお願い
    https://developer.yahoo.co.jp/changelog/2018-09-26-yconnect.html
  • 【Yahoo!ショッピング】【重要】「TLS1.2」 通信の確認をお願い致します。
    https://developer.yahoo.co.jp/changelog/2018-07-02-shopping204.html
    ※上記で紹介している方法でTLS1.2以上で通信していることの確認が可能です。
  • 【Yahoo!ショッピング】【重要】「TLS1.2対応」テスト環境提供のお知らせ
    https://developer.yahoo.co.jp/changelog/2018-08-20-shopping207.html
    ※テスト環境は、すでにTLS1.2以上でないと通信できないような環境になっております。
  • アプリケーションの管理

    開発のヒント